Test and Measurement Forum

The problem of USB Data Acquisition

Post any questions about our serial port products

The problem of USB Data Acquisition

Postby Jing » Mon Mar 01, 2010 2:04 pm

Hi,

I have purchased TH-03. But my laptop does not have serial port, so I purchased USB Data Acquisition from you. I have also install all drivers for both TH-03 and USB data acquisition. I can also find 'serial on usb port (com4)' in device manager. But when I connect such USB data acquisition to TH-03, and then connect to USB port on my laptop, the information 'TH-03 unit not found' turns up when I launch picolog to set up input channel. In order to find out whether such problem is nothing to do with TH-03 device, I connect it to my desktop which has built-in serial port. Then TH-03 can be found by picolog and works fine. So, I guess my problem would be caused by this USB Data Acquisition. Does anybody have any suggestions as to what can be done to resolve this issue? Many thanks.

Kind regards

Jing
Jing
 

Re: The problem of USB Data Acquisition

Postby PeterF » Wed Mar 17, 2010 12:18 pm

Hi,
You need to plug the USB to serial adapter into your Laptop first, to allow it to be found by Windows and then connect it to the TH-03. Run PicoLog and then enter the com port allocated by Windows for the adapter, when asked (com4?).
Regards,
PeterF.
PeterF
Zen Master
Zen Master
 
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire


Return to Serial Port Products

Who is online

Users browsing this forum: No registered users and 0 guests