Impossible to install libps5000a on Debian Buster

Discussion forum for the new Picoscope Linux software
Post Reply
mroussin
Newbie
Posts: 0
Joined: Mon Jul 09, 2018 9:44 pm

Impossible to install libps5000a on Debian Buster

Post by mroussin » Thu Apr 02, 2020 3:24 am

When trying to install the library under the Debian Buster (Stable), dpkg fails to configure because the configure script uses an older version of udevadm control option.

In the dpkg configuration step you use :

Code: Select all

udevadm control --reload-rules
Which is not part of udev version 241, the correct option is -R or --reload. It fails because the option is not recognized.

Post Reply