3204 not connected USB

Having problems ? let us know the details here
Post Reply
analogical
Newbie
Posts: 1
Joined: Wed Oct 24, 2007 9:22 pm

3204 not connected USB

Post by analogical » Wed Oct 24, 2007 9:38 pm

I have a 3204 which worked on another PC, but not on this Dell with XP SP1. I have installed software R5.16.2, and the device is recognised in the list of USB devices in Device Manager.
However, when I run psw32 I get a message saying "PS3000 not connected". If I click on Continue, I see the scope window, but there is a message "Waiting for ADC"

I cannot now go back to the other PC, nor do I have any others. I have used the Device Manager troubleshooter with no success. Rebooting, unplugging and reconnecting 3204 doesn't work.

Any help gratefully received!

PeterF
Advanced User
Advanced User
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire

Post by PeterF » Thu Oct 25, 2007 10:31 am

Hi,
First thing that springs to mind is, update to XP service pack 2!
Then try PicoScope5 R5.17.1 from our website.
Also try PicoScope6 R6.0.12. If none of that works, come to the help desk.
PeterF.

Post Reply