3424 Save on Trigger doesn't work

Forum for discussing PicoScope (version 5)
Post Reply
mpgreen
User
User
Posts: 9
Joined: Fri Mar 23, 2007 10:26 am

3424 Save on Trigger doesn't work

Post by mpgreen » Tue May 22, 2007 7:49 am

Hi,
I own two picoscopes, ADC212/3 and PS3424.
I am running the latest version of Picoscope software: 5.16.2

Save on trigger works for the ADC212 but not the PS3424.
With the 3424 new triggers are registered and the display updates but the file name/number does not increment and the new trigger is not saved. I've checked and it is not overwriting the original datafile, its just not bothering to save the new trigger at all.
(I am using Pico default format filenames yyyy_mm_dd_xxx.psd where xxx = trace number)

Any ideas???

Mark.

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Tue May 22, 2007 12:28 pm

Hi and thank you for your post.

We have identified this bug and our software engineers are currently working on it.

Thank you for your input.

Kind regards
Ziko

Technical Specialist

Guest

Post by Guest » Sat Jun 02, 2007 2:40 pm

Hi

I'm having the same problems with Picoscope2202 and software: 5.16.2

The display is updated as it should but there does not seem to be any saving attempt at all and Beep on trigger does not work either.

Maybe the same bug?

mpgreen
User
User
Posts: 9
Joined: Fri Mar 23, 2007 10:26 am

Post by mpgreen » Wed Jun 13, 2007 11:52 am

Sounds like the same bug to me. Any idea when there will be a fix for this Pico?

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Wed Jun 27, 2007 3:52 pm

Hi,

Our software engineer is working on it at the moment, I shall keep you informed of the progress.

Kind regards
Ziko

Technical Specialist

Post Reply