Test and Measurement Forum

How does this work? Data gone, no graphs, invalid format...

Forum for discussing PicoLog

How does this work? Data gone, no graphs, invalid format...

Postby NovaThomas » Wed Dec 06, 2006 6:41 pm

Hey I guess I have the software and hardware installed correctly now (see reports in Getting Started) but what's up with the PicoLog software? Is it me? :-)

I am using an older Windows 200 machine, with the ADC-24 logger and have installed the latest version of the software, downloaded just the other day.

I don't have any real voltages connected to my first two channels, but I "started using" channels 1 and 2 in the PicoLog Recorder software, set to take a single reading every second for 500 seconds. I saw the two green lights and ever changing values in mV for the two channels, usually around -1.9mV.

After it recorded the 500 readings and stopped, I "saved" to a filename PicoData.PLW.

When I view graphs I see no lines anywhere, why?

When I view spreadsheet, and see huge numbers in the cells, displayed all over each other, sprinkled with a few 0.0000 values?? Normal?

If I quit PicoLog, then run it again and selected the file I saved by using the "Open" command, I get an error ("Bonk") Invalid File Format!? Huh?

Any idea what is going on???

- Thomas
Too much data, not enough duration!
NovaThomas
Active User
Active User
 
Posts: 9
Joined: Tue Dec 05, 2006 8:58 pm
Location: Watsonville, CA

Postby NovaThomas » Wed Dec 06, 2006 7:51 pm

I now have two AA batteries I am 'monitoring' on Channels 1 and 2, and I obviously don't understand something about how and where the data I am recording is being saved.

Can a PicoLog knowledgeable person give me the basics?

If I freshly record 500 readings, at one /second, after the recording stops I can see graphs and spreadsheet data just fine.

But how can I quit, then run PicoLog again later and see that data?

I've tried not using any 'save', and I've tried using the Save as... but when I run PicLog later, I cannot find a way to see the graphs and spreadsheets like I could when the data was freshly recorded. If I "open" the file I saved, I don't see the data, it's like I'm seeing some kind of 'old' data.

And ALWAYS, after I have opened the saved file once, from then on I get "Invalid format" if I ever try to "Open" it again.

HELP! :D :shock: :D I seem to be "LOST" :shock: :D :shock:

- Thomas
Too much data, not enough duration!
NovaThomas
Active User
Active User
 
Posts: 9
Joined: Tue Dec 05, 2006 8:58 pm
Location: Watsonville, CA

Postby gruntman » Wed Dec 06, 2006 10:52 pm

Thomas,

Give us a call at 1-800-591-2796 and we will give you a walkthrough on setting up and using the PicoLog software...

Regards,

Richard Boyd
Crag Technologies, Inc
www.pc-oscilloscopes.com
gruntman
Guru
Guru
 
Posts: 109
Joined: Thu Sep 28, 2006 3:50 pm

Postby NovaThomas » Thu Dec 07, 2006 4:03 pm

Hi Richard!

That sounds good, I think I'm getting it, first Recorder, then Player...

But your perspective couldn't hurt. :-)

I'll try to call today, Thursday 7Dec06.

Thank-you for your generous offer.

- Thomas
Too much data, not enough duration!
NovaThomas
Active User
Active User
 
Posts: 9
Joined: Tue Dec 05, 2006 8:58 pm
Location: Watsonville, CA


Return to PicoLog

Who is online

Users browsing this forum: No registered users and 0 guests