Test and Measurement Forum

exiting the signal generator mode with a 3204MSO

Having problems ? let us know the details here

exiting the signal generator mode with a 3204MSO

Postby gael » Fri Apr 07, 2017 8:35 am

Hello,
I run a 3204MSO scope and I'm very please with.
But the last time I switched it on, the A channel displayed a 1Kz sinewave. I found the sig' gen' tuned for the A channel on 1Kz ect... . With the probe and w/o probe, the A channel displayed the sig' generator and not the device I need to test. Same as for the B channel.
I tried multiple swith on/off sequences,: no effect.
So my question : How to recover the the "normal" behavior of the A and B channels.
Thanks in advance
Regards
Gael Clave
gael
User
User
 
Posts: 3
Joined: Fri Apr 07, 2017 8:21 am

Re: exiting the signal generator mode with a 3204MSO

Postby Martyn » Fri Apr 07, 2017 12:03 pm

If you check Help->About do is say 3204MSO or does it say Demo, post the text here and we can check.

The demo device by default will have a 1kHz sine wave on channel A.
Martyn
Technical Support Manager
Martyn
Site Admin
Site Admin
 
Posts: 2667
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: exiting the signal generator mode with a 3204MSO

Postby gael » Fri Apr 07, 2017 6:15 pm

Hello,

herebelow what I got from the help .
Effectively the serial number refers to "Demo", but this dnt help me.
How to come back to a standart function as it was before.
I bougth this 3402 beginning of 2014 and it worked fine.

best regards

gael


PicoScope® 6 - Logiciel PC Oscilloscope version : 6.11.12.1692
Copyright © 1995-2016, Pico Technology Ltd.

Modèle: Démonstration
Numéro de série: Demo
Version du pilote: 6.11.12.1692
gael
User
User
 
Posts: 3
Joined: Fri Apr 07, 2017 8:21 am

Re: exiting the signal generator mode with a 3204MSO

Postby gael » Fri Apr 07, 2017 6:24 pm

Martyn wrote:If you check Help->About do is say 3204MSO or does it say Demo, post the text here and we can check.

The demo device by default will have a 1kHz sine wave on channel A.


Just after my last reply, I found out that the "oscilloscope 3402..." disperad from the list.
I just changed the usb port and now it work fine.
Thanks for the support.
Best regards and good wknd.

gael
gael
User
User
 
Posts: 3
Joined: Fri Apr 07, 2017 8:21 am

Re: exiting the signal generator mode with a 3204MSO

Postby Martyn » Fri Apr 07, 2017 8:45 pm

Good to hear :)
Martyn
Technical Support Manager
Martyn
Site Admin
Site Admin
 
Posts: 2667
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 1 guest