Test and Measurement Forum

picoscope for mac os x

Discussion forum for the new Picoscope Mac software

picoscope for mac os x

Postby jeanlouis » Fri Mar 20, 2015 3:12 pm

I try to use a picoscope 2000 series. For that I installed picoscope 6.10.1.37 for mac os x after installing mono framework 3.12.1. When I try to run picoscope6 nothing appends (I need to force the application to quit).

my system is a mac book pro retina with os x 10.9 (mavericks) and the processor is un intel core i5.
I don't know where the trouble comes from.
If somebody has any idea I would appreciate so much.
jeanlouis
Newbie
 
Posts: 0
Joined: Fri Mar 20, 2015 2:53 pm

Re: picoscope for mac os x

Postby Hitesh » Mon Mar 23, 2015 5:48 pm

Hi jeanlouis,

Does the PicoScope 6 software start in Demo mode or not at all?

After closing down PicoScope 6 please locate the trace.xml file and post it here or e-mail it to support@picotech.com:

Open a terminal window and change to the .local/share/Pico Technology folder

Code: Select all
cd .local/share/Pico\ Technology


then type:

Code: Select all
cd 260a68f1-c314-451b-830f-0a5e01d65514


Next all you need to do is copy the trace.xml file to your Documents folder:

Code: Select all
cp trace.xml ~/Documents/


and press Enter - this will copy the file to your Documents folder which you can find using Finder.

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2058
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: picoscope for mac os x

Postby jeanlouis » Thu Mar 26, 2015 10:18 am

I deleted Mono framework and re-installed it and now It works well.
Thank you for your support.
Kind regards
Jean Louis
jeanlouis
Newbie
 
Posts: 0
Joined: Fri Mar 20, 2015 2:53 pm


Return to PicoScope for Mac

Who is online

Users browsing this forum: No registered users and 0 guests