saving .psdata as a .mat - problem

Forum for discussing PicoScope version 6 (non-automotive version)
Post Reply
pico_sev
Newbie
Posts: 0
Joined: Wed Jul 09, 2014 2:21 pm

saving .psdata as a .mat - problem

Post by pico_sev » Wed Jul 09, 2014 2:40 pm

Hey,
I have following problem:
I have some .psdata files and wanted to save them as a .mat. the problem that occurs is, that if I save them in some cases
as a .mat it saves a few a values from the psdata as it should but then it just adds zeros to the vector even if there still is are values from my signal signal.

Hitesh
Site Admin
Site Admin
Posts: 2793
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: saving .psdata as a .mat - problem

Post by Hitesh » Thu Jul 10, 2014 8:32 am

Hi,

Could you please e-mail support@picotech.com with a PicoScope data file (.psdata) and indicate which version of PicoScope 6 you are using.

We are aware of certain issues with MATLAB export and providing information to the Development Team to help find a resolution for this.

Regards,
Hitesh

Technical Support Engineer

pico_sev
Newbie
Posts: 0
Joined: Wed Jul 09, 2014 2:21 pm

Re: saving .psdata as a .mat - problem

Post by pico_sev » Thu Jul 10, 2014 10:32 am

Thanks alot for your reply,... I did send a mail to the adress you gave me. Could you tell me how long this will take to get an answer,...
is there anouther possibility to save the entired measured values (because with txt or csv it would work, that I get my values but only up to 1048576 values)?

Hitesh
Site Admin
Site Admin
Posts: 2793
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: saving .psdata as a .mat - problem

Post by Hitesh » Fri Jul 11, 2014 3:22 pm

Hi,

I've responded to you via your support ticket.

Please correspond via the support ticket so that we can discuss this further.

Regards,
Hitesh

Technical Support Engineer

Post Reply