Test and Measurement Forum

Picoscope 2205 Trigger/Hang Problem

Post any questions you may have about our current range of oscilloscopes

Picoscope 2205 Trigger/Hang Problem

Postby Kevin Powell » Sat Jan 11, 2014 12:43 pm

Picoscope 2205 hardware
This problem occurs on two different platforms (Desk top & Laptop) running XP SP3 and latest Picoscope 6 software (6.7.37.1). and persists irrespective of time base or Y scale or any others that I have used, so appears generic.
The problem persists over a wide range of trigger conditions/sources, but for example with following setting: triggering on Channel A (data input on Channel B); single trigger; Y axis set at 1-5V; a 3.2V dry cell battery (trigger) input; input tripped via a simple “make” contact switch; single rising edge trigger; threshold setting of 2.5V and a 10% pre-trigger.
Typically, the problem arises after a number of manual triggers and Go button reset tests. Normally I can be sure that the system has reset by checking for noise/scintillation in the Y axis pre trigger zone. However, from time to time the system fails to trigger and following a number of STOP and GO re-sets, although it appears to reset into the “ready” state, the system appears to be locked and unresponsive to the trigger input. This only seems to clear ,when I’ve spotted it, upon closure and re-opening of the software.
Can anyone shed any light on this behaviour?
Kevin Powell
Kevin Powell
Newbie
 
Posts: 0
Joined: Sat Jan 11, 2014 12:38 pm

Re: Picoscope 2205 Trigger/Hang Problem

Postby Martyn » Tue Jan 14, 2014 12:01 pm

There is a later standard release 6.7.40 available on our website. However I would suggest upgrading to the Release Candidate 6.8.6 which will become the stable version very soon. http://www.picotech.com/software.html
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2355
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to USB PC Oscilloscopes

Who is online

Users browsing this forum: No registered users and 0 guests