Search found 9 matches

by Biturbo27
Tue Feb 27, 2018 7:58 am
Forum: LabVIEW
Topic: LabVIEW Error Message PICO_FPGA_FAIL
Replies: 1
Views: 1402

LabVIEW Error Message PICO_FPGA_FAIL

Hello everybody, I'm Controlling my PicoScope 3405D via LabVIEW and it works quite fine. But sometimes I get the Error Message 'PICO_FPGA_FAIL'. What does that mean? At the end of my LabVIEW program I use the VI 'PS3000 Close' to end the PicoScope. Is there anything else that I have to do to end the...
by Biturbo27
Mon Nov 13, 2017 11:55 am
Forum: LabVIEW
Topic: PicoScope 3405D trigger problem
Replies: 3
Views: 1707

Re: PicoScope 3405D trigger problem

Could you tell me or send me an Example-VI how a block mode capture could look like?
by Biturbo27
Fri Nov 10, 2017 10:26 am
Forum: LabVIEW
Topic: PicoScope 3405D trigger problem
Replies: 3
Views: 1707

PicoScope 3405D trigger problem

Hello everybody, I want to trigger Channel A of my PicoScope 3405D at 2V at a range of 10V and a Sinus wave of 20 Hz Input Signal. That's why I used the 'PicoScope3000aExampleStreaming.vi' and added the 'AdvancedtriggerSettings.vi'. The threshold has to be in an adc-value, that's why I entered the v...
by Biturbo27
Thu Nov 09, 2017 1:03 pm
Forum: LabVIEW
Topic: PicoScope3405D Voltage Measurement
Replies: 5
Views: 2403

Re: PicoScope3405D Voltage Measurement

Sorry I wrote something wrong.

For probe Setting to x1 I get 0,0049 and for probe setting to x10 I get 0,00049.
I think I found the solution. I changed the Range_Index paramtere in the 'PicoScopeAdcVolts.vi'. Is that correct?

And how can I Change the sampling rate?
by Biturbo27
Thu Nov 09, 2017 9:32 am
Forum: LabVIEW
Topic: PicoScope3405D Voltage Measurement
Replies: 5
Views: 2403

Re: PicoScope3405D Voltage Measurement

Hello Hitesh,

thanks for your answer.

I used the voltage range of 10 V and my probe scale factor is 10.
And yes the data collection channel is the same as the trigger channel.
by Biturbo27
Thu Nov 09, 2017 7:44 am
Forum: LabVIEW
Topic: PicoScope3405D Voltage Measurement
Replies: 5
Views: 2403

PicoScope3405D Voltage Measurement

Hello, I'm controling my PicoScope 3405D via LabVIEW and I want to measure voltage. That's why I'm using the 'PicoScopeAdcToVolts.vi'. I triggered my voltage supply source with 5 Volts, but when I measure the Volts with the PicoScope I get the value of 0,0050769. Did I Forget something or where can ...
by Biturbo27
Wed Nov 08, 2017 1:04 pm
Forum: LabVIEW
Topic: Problem with PicoScope3405D LabVIEW
Replies: 4
Views: 2024

Re: Problem with PicoScope3405D LabVIEW

I'm getting the error Code: 268440457 wehen I try to compile the 64-Bit-Version of 'PicoScope3000aExampleBlock.vi'!

What does that mean?
by Biturbo27
Wed Nov 08, 2017 12:59 pm
Forum: LabVIEW
Topic: Problem with PicoScope3405D LabVIEW
Replies: 4
Views: 2024

Re: Problem with PicoScope3405D LabVIEW

Ok, thanks for your Reply. But it doesn't work anyway!

Is there a 32Bit-LabVIEW-Example and Library for older LabVIEW-Versions?
My LabVIEW-Version is 14.0 but the examples require at least LabVIEW-Version 16.0
by Biturbo27
Wed Nov 08, 2017 9:28 am
Forum: LabVIEW
Topic: Problem with PicoScope3405D LabVIEW
Replies: 4
Views: 2024

Problem with PicoScope3405D LabVIEW

Hello, I've got a Problem with my PicoScope3405D. I'm trying to Control it via LabVIEW and got already the latest SDK Drivers and LabVIEW-Library-Files. When I try to run the Example 'PicoScope3000ExampleBlock.vi' from Github it doesn't work: 'Unable to open PicoScope'. I think the Problem could be ...