Search found 4 matches

by Shogo
Mon Dec 18, 2017 8:06 am
Forum: LabVIEW
Topic: Trigger of Signal Generator on 5444A
Replies: 1
Views: 1106

Trigger of Signal Generator on 5444A

I am using 5444A. Is it possible to generate pulses synchronized to the data aquisition trigger that is taken from ch A?
Although I have tried "PicoScope5000aAWG.vi", pulses from signal generator were not synchronized to the scope trigger no matter what "Trigger Source" was selected.
by Shogo
Thu Aug 04, 2016 8:16 am
Forum: LabVIEW
Topic: Timebase of ps5444A
Replies: 4
Views: 4914

Re: Timebase of ps5444A

Hello Martyn,

Thank you. It worked.
I have misunderstood what "4 channel device" means.
In my application, "4 channel device" was automatically set to "False" when none of channels C and D was enabled.
Your reply made me aware of that.
Thank you again.

Regards,
by Shogo
Thu Aug 04, 2016 1:44 am
Forum: LabVIEW
Topic: Timebase of ps5444A
Replies: 4
Views: 4914

Re: Timebase of ps5444A

Hello Hitesh,

Thank you for the reply.
But the resolution was the default value of 8-bit in PicoScope5000aOpen.vi.
The situation does not change when I set the resolution to 8- or 12-bit explicitly.
Does any information such as Driver version help you to identify the cause?

Regards,
by Shogo
Tue Aug 02, 2016 11:36 am
Forum: LabVIEW
Topic: Timebase of ps5444A
Replies: 4
Views: 4914

Timebase of ps5444A

Hi, I am Shogo, living in Japan. I have a trouble in changing timebase of ps5444A. Even though only chA is enabled and the other channels are disabled, PicoScope5000aGetRapidBlockBulk.vi stops with an error message "PICO_INVALID_TIMEBAE" when I set the timebase to 0 or 1. I think the above timebase ...