Discussion forum for the new Picoscope Mac software
Post Reply
Posts: 0
Joined: Wed Nov 25, 2015 3:26 pm


Post by bpe »


I was using PicoScope 2205 under Windows with my old MacBook pro into a virtual machine of VMware without problems for years. I received a new mac and I reused the same virtual machine. Now PicoScope has a strange behaviour: when I simply measure a continuous potential (+3V), I get 0V on the display, after a discharge. When I ground the probe, I see the discharge again after releasing the grounding and the final displayed value is again 0V.

It looks like the CC/CA button is always switch on CA, so cutting the continuous composant.

I tried to uninstall the SW, use the new beta release: same results. Then, I re-installed same results.

I first thought that the device is damaged, but when I use it with my old mac with too, it works.

Both MacBooks have the same OS release (Yosemite 10.10.5). On the new mac, VMware fusion 7.1.3 is installed when the old one has 7.1.2.

I also used the OS X version of PicoScope but noticed that each time I used it, I cannot anymore flash a development board with a JTAG. I then need to reboot my machine (occurred on both MacBooks). So I prefer to use the Windows version.

Has someone experienced a similar problem and solved it?

Best regards,


Posts: 293
Joined: Tue Oct 21, 2014 3:07 pm

Re: AC / DC

Post by AndrewA »

Hello Bernard,

This does seem strange.
Could you double check you are running the same version of picoscope 6 and driver versions, on the VM's.
Goto the Help menu -> About picoscope 6
You may want to copy out the version information by clicking on text, then ctrl-A, to compare them.

Try deleting the settings folder-
Close picoscope if open. Make a backup copy of the folder-
On Windows 7/8
C:\\Users\\YOUR_USERACCOUNT\\AppData\\Local\Pico Technology\\64..............
On Windows XP
C:\\Documents and Settings\\YOUR_USERACCOUNT\\Local Settings\\Application Data\\Pico Technology\\64..............
Then delete the original folder

You said you tried the Mac version of picoscope and had issues with a JTAG programmer? not working afterwards?
This maybe driver issue between the picoscope and JTAG programmer. Whats the driver or programmer name?
Regards Andrew
Technical Specialist

Post Reply