GetStreamingLatestValues returns invalid parameter on 3204A

Post your MATLAB discussions here
Post Reply
Rupert
Newbie
Posts: 0
Joined: Fri Nov 21, 2014 12:15 am

GetStreamingLatestValues returns invalid parameter on 3204A

Post by Rupert »

Hello,

I've been trying to run the MATLAB streaming code on the 3204A and it gets stuck at the point where it calls GetStreamingLatestValues as it returns invalid parameter. I've ensured that the handle being passed to the function is correct and so I was wondering if there are any other common causes of this?

Thanks,
Rupert

Hitesh
Advanced User
Advanced User
Posts: 2856
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: GetStreamingLatestValues returns invalid parameter on 32

Post by Hitesh »

Hi Rupert,

Could you please e-mail support@picotech.com - we can then send you an updated streaming example that ensures that data is copied across correctly from the driver.

Please could you indicate if you have a 32- or 64-bit version of MATLAB as well.

Regards,
Hitesh

Software Dev. Engineer

Rumchiller
Newbie
Posts: 0
Joined: Sat Feb 21, 2015 12:18 pm

Re: GetStreamingLatestValues returns invalid parameter on 32

Post by Rumchiller »

Ive got the same problem, should I eMail, too?

Hitesh
Advanced User
Advanced User
Posts: 2856
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: GetStreamingLatestValues returns invalid parameter on 32

Post by Hitesh »

Hi Reggie,

I have responded via your e-mail support ticket.

Regards,
Hitesh

Software Dev. Engineer

Post Reply