ps2206b API problem

Come here to introduce yourself, who you are, and what you do
Post Reply
jenilsen
Newbie
Posts: 1
Joined: Fri Dec 07, 2018 2:14 pm

ps2206b API problem

Post by jenilsen » Fri Dec 07, 2018 2:33 pm

Hi
I have installed PicoScope 6 on my Win10 PC and it works fine. I have installed SDK 64 and compiled picosdk-c-examples-master\ps2000\ps2000Con by Visual Studio 2017. Visual Studio had to upgrade the project files first. When I start debugging, the ps2000Con program starts, but it prints "Unable to open device". PicoScope 6 works fine, not ps2000Con . The example files are made for Visual Studio 2015 and should be updated. Please help me.

Martyn
Site Admin
Site Admin
Posts: 3535
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: ps2206b API problem

Post by Martyn » Fri Dec 07, 2018 10:32 pm

You need to be using the 2000a examples for your scope not the 2000 ones.
Martyn
Technical Support Manager

Post Reply