libps2000a install on Raspberry Pi 4

Discussion forum for the new Picoscope Linux software
Post Reply
smoove52
Newbie
Posts: 0
Joined: Fri Oct 16, 2020 7:05 am

libps2000a install on Raspberry Pi 4

Post by smoove52 »

Hi,

I'm trying to install libps2000a on Raspberry Pi 4 with no luck. The installation of libps2000 seems to be working, but libps2000a fails due to missing packages:

Code: Select all

The following packages have unmet dependencies:
 libps2000a : Depends: libpicoipp (>= 1.1.2-4r52) but it is not installable
E: Unable to correct problems, you have held broken packages. 
Does anyone knows what is the problem with libpicoipp? I'm using Raspbian GNU/Linux 10 (buster). My OS architecture is armv7l (32bit).

Post Reply