Multiple instances - Picolog 1216

Post any questions you may have about our current range of USB data loggers
Post Reply
do0mn0ob
Newbie
Posts: 0
Joined: Thu Sep 03, 2020 4:14 pm

Multiple instances - Picolog 1216

Post by do0mn0ob »

Hi,

I'm fairly new to Picolog and have run into a little problem.

I am trying to set up multiple instances of Picolog Recorder in version 5 using the instructions in section 3.13 of the user manual. I have successfully done that with five TC-08's and created the batch file to open the individual settings files consecutively but I have three ADC-1216 loggers and I can't seem to get it working with them.

One of the instances opens fine but then the other two return the error 'Unit with serial'HT398/xxx' missing and no spare PicoLog1216 units attached' then when the recorder opens the channels show as disconnected.

I have three settings files and any single logger can open any single settings file without a problem - the files and the loggers are OK. Any second instance I try to open returns the error, even manually through the Run window. It's as if the first instance uses the loggers so that the other two instances cannot find them. I also open another TC-08 using the same batch file and this always opens, even with the other failures - it's an ADC-1216-specific problem. I tried playing with a magic delay fairy, increasing the timeout in the batch file to various values up to 60 s. Didn't work, and I'm out of ideas now.

Any help would be great - I don't want to have 40 sensors on one plot as they're all showing similar values.

Gerry
PICO STAFF
PICO STAFF
Posts: 697
Joined: Mon Aug 11, 2014 11:14 am

Re: Multiple instances - Picolog 1216

Post by Gerry »

Hi do0mn0ob,

That looks like it could be a software/driver issue. Could you send an email to our help desk at support@picotech.com so that we can look into it for you.

Regards,

Gerry
Gerry
Technical Specialist

Post Reply