Test and Measurement Forum

No advanced trigger (Old Picoscope 3205)

Forum for discussing PicoScope version 6 (non-automotive version)

No advanced trigger (Old Picoscope 3205)

Postby patric » Sun Oct 02, 2011 1:52 pm

Hi all,

I am just not able to select the advanced trigger menu. The little icon remains grayed out, no matter what trigger type if have chosen. My scope is an old 3205 (info see below). Do I need a firmware update to enable advanced triggering?

Thanks, Patric

PicoScope® 6 - PC Oscilloscope software version: 6.5.80.5
Copyright © 1995-2011, Pico Technology Ltd

Model: PicoScope 3205
Serial Number: GJY07/115
USB Version: 2,0
Calibration Date: Freitag, 18. Februar 2005
Hardware Version: 1
Driver Version: 3.6.4.79
patric
Newbie
 
Posts: 0
Joined: Thu Aug 19, 2010 9:02 am

Re: No advanced trigger (Old Picoscope 3205)

Postby Martyn » Mon Oct 03, 2011 9:33 am

Sorry Patric but advanced triggering is not supported on our older scopes, you would need to upgrade to one of our newer models to obtain this functionality.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2287
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: No advanced trigger (Old Picoscope 3205)

Postby patric » Mon Oct 03, 2011 12:48 pm

Hi Martyn, by upgrade you mean by a new model or to send in my old scope for you to upgrade it via firmware ?
cheers Patric
patric
Newbie
 
Posts: 0
Joined: Thu Aug 19, 2010 9:02 am

Re: No advanced trigger (Old Picoscope 3205)

Postby Martyn » Mon Oct 03, 2011 12:59 pm

Unfortunately there is no firmware upgrade to add this functionality, so it would need to be a new model.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2287
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests