Test and Measurement Forum

Printing problems

Forum for discussing PicoScope version 6 (non-automotive version)

Printing problems

Postby doktorsteve » Fri Sep 30, 2011 1:16 pm

I have been using a Picoscope 2104 with recently upgraded Picoscope 6 V6.5.80.5 on a Samsung NC10 to diagnose a noise problem which disappeared when I attached my Tektronix scope. The floating netbook/probe combination made it easy to see the effect of the noise and to find a countermeasure. So far so good. Then I thought that I should put some waveforms in a report so i tried to save a waveform as a .bmp. No problem. I made some adjustments and tried to save a second .bmp. This time the process just hung. I could see that a directory entry had been created but the length was 0. I just aborted the file save process but then I was not able to restart the scan. I restarted the software and tried to save a .png. So far I have been unable to save another waveform after that first one even after rebooting. I tried printing to the Microsoft XPX Document writer with the same effect. Task manager shows that Picoscope 6 is not taking any processor time. Should I just be doing a screen capture to the clipboard to get these images?

I also wanted the peak to peak measurement of the noise so I added the appropriate measurement but I have yet to see a value other than --- in any of the boxes. Did I forget to do something there?

hope you can suggest something

Steve
doktorsteve
Newbie
 
Posts: 0
Joined: Fri Sep 30, 2011 12:48 pm

Re: Printing problems

Postby Hitesh » Fri Sep 30, 2011 2:28 pm

Hi Steve,

Which Operating System are you using? Have you checked read/write permissions on the folder to which you were trying to save to?

There shouldn't be any need to undertake a screen capture to capture the waveform. Is this problem repeatable after trying to save it as a .png?

It may be worth downloading the PicoScope 6.5.84 Release Candidate or latest Beta version from our Software pages. I've used a PicoScope 2105 with PicoScope 6.5.80 and I haven't had any issues with saving to .bmp files.

With regards to measuring peak-to-peak voltage, that has been fine as well for me - are you trying to measure across the whole trace or between the rulers?

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2063
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 1 guest