Test and Measurement Forum

ADC-200 and XP

Having problems ? let us know the details here

ADC-200 and XP

Postby Art » Thu Jul 29, 2004 7:28 pm

I have been trying to use the ADC-200 on XP, but only get errors. I have only USB ports, so I bought a USB to parallel port cable. The error says "USB Adapter USB-PP1 not found", no matter whether on PP1, 2, 3, or 4.

Also, other variations of the same error if I try to select the LPT1-3 options.

I checked the properties on the PSW32.exe and did not have an XP option available. We can hook the ADC-200 on a computer with 98 (the 98 machine had a built in parallel port, so the USB cable was not used) and it works fine.

I tried to use the compatibility with 98, no success. I also downloaded and installed each of the two upgrades from the website, still no success. No XP option shows up in the properties.

Any ideas?

Posts: 1
Joined: Thu Jul 29, 2004 7:02 pm

Postby markspencer » Fri Jul 30, 2004 7:38 am

Hi Art,

I am sorry to hear that you are experiencing problems with the USB and ADC-200. You say you bought a USB to Parallel port adapter, does if it is not a Pico Technology USB to Parallel port adapter it will not work with the ADC-200. The only adapter that works withg our products is the USB to Parallel port adapter specifically designed for the job.


If it is a Pico USB to Parallel port adapter, then it will be listed as such unde the device manager, check that the adapter is being registered when pluged into the USB port.

Best regards,

Mark Spencer
User avatar
Site Admin
Site Admin
Posts: 598
Joined: Wed May 07, 2003 9:45 am

Return to Getting Started

Who is online

Users browsing this forum: Bing [Bot] and 0 guests