Test and Measurement Forum

tc-08 driver not detected

Post any questions about our serial port products

tc-08 driver not detected

Postby herakles » Fri Aug 12, 2011 10:38 am

Hi!

A friend of mine has a tc-08 RS232. We installed the software correctly, but anyway the rs232-module won't be recongnized by the device manager of windows xp. therefore, she cannot use it with the logging software "picolog".

she is using the rs232-device with a serial to usb adaptor. i do know, that you are selling your own serial to usb adaptors, but i don't think her problem could be related to a wrong converter, since the device itself is registered by windows, only the driver does not seem to be installed correctly due to the driver somehow not being present, although we installed to software correctly.

she has already tried to run her configuration on a different PC with the same result - so success. addtionally, we exchanged the rs232 cable, but still the problem perists.

i counter checked the date of the file tc0832.dll since i read this thread:

topic3254.html

still, everything seemed ok.

do you have any hint, what could be wrong? i am running out of luck on this one slowly...

best regards
dennis
herakles
 

Re: tc-08 driver not detected

Postby ziko » Fri Aug 12, 2011 11:28 am

Hi Dennis,

The RS232 adapter first of all needs to be recognised in device manager under COM ports section WITOUT the TC-08 connected, this is important as plugging in the serial TC-08 with the adapter will cause confusion in Windows. The COM port should be less then 10 if not then change it by going into the advanced settings.

The TC-08 will not appear in device manager, once you have identified the COM port you can then plug the adapter into the TC-08 and run the Picolog software and choose the appropriate COM port.

Let me know how you get on.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Re: tc-08 driver not detected

Postby herakles » Mon Aug 15, 2011 7:09 am

Ziko,

it's s shame, that I did not come up with this idea in the first place.

Thank you a lot, of course, that was the root of the problem.

Everything's all right now.

Best regards,
Dennis
herakles
 


Return to Serial Port Products

Who is online

Users browsing this forum: No registered users and 0 guests