Test and Measurement Forum

windows download error webpsw32.exe fails

Having problems ? let us know the details here

windows download error webpsw32.exe fails

Postby michael sciarra » Fri Jul 02, 2004 9:44 pm

I have tried to install the picoscope demo and actual software ( non beta) for over 2 hours now. I have rebooted 3 times and still get the same error.

C:\windows\temp\webpsw32.exe failure

The machine is a windows 98 + and has never had this kind ( or any other for that matter)problem! I could use help as we ordered the ADC 212 for saturday delivery in the hopes of making use of the long weekend. Now, that does not look too good at this red hot second so we could use some help. Thanks, michael sciarra
michael sciarra
 

Postby markspencer » Mon Jul 05, 2004 7:38 am

Hi,

I am sorry to hear that you are experiencing this problem.

I would suggest that you try something in this order. Using winzip open the webpsw32.exe and extract the files into a directory, but not c:\windows\temp. Once you have successfully done this use the setup.exe to install picoscope.

The reason that you are unable to copy the files into your c:\windows\temp file, is that a read only file is in this directory, that has the same name as one of the files in webpsw32.exe. ie. setup.exe.

Best regards,
Regards,

Mark Spencer
User avatar
markspencer
Site Admin
Site Admin
 
Posts: 598
Joined: Wed May 07, 2003 9:45 am


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests