Test and Measurement Forum

adc200_ets_time functions in labview

Post general discussions on using our drivers to write your own software here

adc200_ets_time functions in labview

Postby Gumper » Thu Jul 01, 2004 2:28 pm

I was wondering were i could find information of the setup for the ets library functions in labview. I downloaded the manual but did not see the ets described. I just need to know the parameters that go along with
these functions. I wold be very thankfull for just a point in the right direction. :lol:
Gumper
 

Postby markspencer » Fri Jul 02, 2004 7:51 am

Hi,

Thank you for your request. The information on the ets function can be found in the help manual. If you look under the heading driver routines this should give you all the required details.

Best regards,
Regards,

Mark Spencer
User avatar
markspencer
Site Admin
Site Admin
 
Posts: 598
Joined: Wed May 07, 2003 9:45 am

adc_set_ets

Postby gumper » Tue Jul 06, 2004 4:25 pm

I might just be looking in the wrong place, but i have downloaded the adc 200 manual and i only see 22 adc200 routines explained. Maybe if you could be a little more specific on were i am to find all of the routines explained. Sorry about no being able to find them.

gump
gumper
 

Postby markspencer » Wed Jul 07, 2004 8:01 am

Hi,

I am sorry to hear that you are having difficulty finding the routines. I believe that you have downloaded the .pdf files. Unfortunately, the routines seem to be missoing form this document. I would recommend that you download the electronic manual. You can this manual when downloading the examples and installing them onto your PC.

Best regards,
Regards,

Mark Spencer
User avatar
markspencer
Site Admin
Site Admin
 
Posts: 598
Joined: Wed May 07, 2003 9:45 am

Thanks

Postby gumper » Thu Jul 08, 2004 2:11 pm

I did end up finding it i was just being dumb. However i did have another question. Does the ADC212-50 have the capability to use equivalent time sampling through labview? I ask because when i use adc200_get_ets_time and adc200_get_max_ets I only get a values of 20 and 100 respectfully. Does this mean that i do not have the proper set up or that these are just the constant values of the scope. O just to let you know i am taking your trigger interface and trying to add the three ETS routines, is there any thing else i have to do before adding these.

Thank you for all your great help
gumper
 


Return to General Software Discussions

Who is online

Users browsing this forum: No registered users and 0 guests