Can not install Picoscope 6.5.77 or 6.5.78

Forum for discussing PicoScope version 6 (non-automotive version)
Post Reply
jdowlen

Can not install Picoscope 6.5.77 or 6.5.78

Post by jdowlen » Fri Jul 01, 2011 9:53 pm

I get the following message when I try to install on any computer:

Error reading setup initialization file.

Hitesh
Site Admin
Site Admin
Posts: 2845
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: Can not install Picoscope 6.5.77 or 6.5.78

Post by Hitesh » Mon Jul 04, 2011 12:45 pm

Hi,

Are you attempting to install the software with a User account that has Administrator privileges?

Which operating systems are you trying to install on and have you obtained the software by downloading it from our web site?

Regards,
Hitesh

Technical Support Engineer

Post Reply