Test and Measurement Forum

UI Response and Triggering

Forum for discussing PicoScope version 6 (non-automotive version)

UI Response and Triggering

Postby KennyM » Wed Jun 29, 2011 11:51 am

I have PicoScope 6.5.78.5 On Windows 7 Pro 64-Bit

I find that at faster rates (100 ns/div) and with a Measurment on (Say, Channel A Frequency) that the user interface become very unresponsive. The trace and measurment results continue to update perfectly, but the UI does not respond to anything like trying to click stop or remove the measurment or change to a slower rate. I find the only way to get PicoScope to respond to me is to unplug the scope.

I've tried removing the software and the user data folder, and re-installing but no joy.

In addittion, I am seeing that sometimes when a trigger is set, and the signal definitely matches the trigger, that nothing appears - as if the trigger had not been satisfied. This doesn't happen always, but often enough to be annoying ;-)

** UPDATE ***
I tried again, removing the app data folder, and it has made a big improvment. Maybe I didn't get the right folder the first time!
-Kenny M.
User avatar
KennyM
Active User
Active User
 
Posts: 19
Joined: Mon Sep 15, 2008 5:51 pm

Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests