Test and Measurement Forum

Problem with HW or SW @ Picoscope 5203

Post any questions you may have about our current range of oscilloscopes

Problem with HW or SW @ Picoscope 5203

Postby ray » Wed May 18, 2011 12:30 pm

Hello,

I have ordered Picosope 5203 and I have latest version of PicoScope 6. I am having problem - SW falls down and HW (oscilo) cycles power (realys inside). Sometimes, only HW "restarts" and SW shows message about checking cables/power (both are OK). I am running WinXP with latest SP and fixes. I don't know if it is HW or SW realted.

Error details:

EventType : BEX
P1 : PicoScope.exe
P2 : 6.5.74.42
P3 : 4d8c5c63
P4 : PS5000.dll
P5 : 1.4.2.80
P6 : 4d88c3a2
P7 : 0004eab3
P8 : c0000409
P9 : 00000000

Expcetion code: 0xc0000409

Sometimes it happend after 30 minut, sometimes after 30 seconds. Sometimes 3times per minute and then it work for hour or so.

Any suggestion ?

Thank you

R.
ray
 

Re: Problem with HW or SW @ Picoscope 5203

Postby ziko » Thu May 26, 2011 2:43 pm

Hi and thank you for your email, there is a later version of the software out now, can you give this a go?

www.picotech.com/software.html

If this still does not work, can you try the following:

1) Different USB cable
2) Different USB port

What operating system are you using and is it 32 or 64 bit?

Kind regards

Ziko
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to USB PC Oscilloscopes

Who is online

Users browsing this forum: No registered users and 0 guests