Test and Measurement Forum

Problems with Virtual PC XP SP3

Post any questions you may have about our current range of oscilloscopes

Problems with Virtual PC XP SP3

Postby Manfredi » Fri May 06, 2011 9:52 pm

Hi,

I have installed my new PicoScope 2205 on a laptop with Win XP SP2, where it works quite well,
and on a virtual PC (VMware Fusion over a Mac Mini) XP SP3 where the software seems to work
but the PicoScope is not seen, the USB connection is disabled and, also, when I unpull the USB cable,
the PC crashes and should be re-installed.
As all other my applications had not given troubles on the virtual PC, which usually is more stable
than in the normal use, I should be happy if you can investigate on this and suggest to me a solution.

Thanks

Manfredi
Manfredi
 

Re: Problems with Virtual PC XP SP3

Postby Martyn » Thu Jun 30, 2011 2:39 pm

With virtualisation software there can be issues with ownership of the USB interface between the host and the guest that can cause the Picoscope not to be recognised. We have not tested your specific setup, and do not have access to your particular hardware, so please can you check that the guest has full control of the USB interface prior to plugging in the Picoscope and report back your findings.

Thanks
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2280
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to USB PC Oscilloscopes

Who is online

Users browsing this forum: No registered users and 0 guests