Test and Measurement Forum

Unable to install r6_4_92 on Win7

Forum for discussing PicoScope version 6 (non-automotive version)

Unable to install r6_4_92 on Win7

Postby giustini » Thu Feb 17, 2011 1:37 pm

Hi,
I have an error message (see attached) when installing PicoScope 4_92 on OS Win7.
Do I first uninstall previous version ?
Regards.

PicoScope6 r6_4_92
Win7 Family Premium
Attachments
Erreur PS6 W7.jpg
Erreur PS6 W7.jpg (10.12 KiB) Viewed 914 times
giustini
Newbie
 
Posts: 0
Joined: Mon Jul 05, 2010 5:03 pm

Re: Unable to install r6_4_92 on Win7

Postby ziko » Mon Feb 21, 2011 4:24 pm

Hi you will need to uninstall first, this has been fixed on subsequent releases.
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Re: Unable to install r6_4_92 on Win7

Postby giustini » Mon Feb 21, 2011 5:34 pm

It's now OK
Thank you.
giustini
Newbie
 
Posts: 0
Joined: Mon Jul 05, 2010 5:03 pm


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests