Test and Measurement Forum

DrDaq External Voltage Sensor

Post any questions about our parallel port products

DrDaq External Voltage Sensor

Postby Sharpie » Wed Feb 16, 2011 3:40 pm

Hi,

I find myself wanting to log 2 x 5v voltages using my DrDaq that I've had for ages. I'm using the on-board voltage input for one of them and I've built another for External 2 using a voltage divider for the second. I'm using a 1K resistor for the sense.

I've created the following dds file :-

[Scale1]
Resistor=1
LongName=Voltage
ShortName=Volts
Units=mv
MinValue=0
MaxValue=5000
Raw1=2.5
Places=0
Method=0
OutOfRange=0
Fast=Yes
...

Picolog 5.16.2 doesn't like this, it crashes out immediately. Clearly I'm doing something wrong but I need help to identify what. I'm running PicoLog on an XP machine.

Regards,

Paul
Sharpie
 

Re: DrDaq External Voltage Sensor

Postby ziko » Mon Feb 21, 2011 3:00 pm

I am not sure about the crashing, however looking at your post I noticed a few things, you do not have how many points you want, or any scaled values and there is some mistakes in the IDs, please look below:

[Scale1]
Resistor=1
LongName=Voltage
ShortName=volts
Units=mV
MinValue=-0
MaxValue=10
OutOfRange=0
Places=1
Method=0
IsFast=Yes
NoOfPoints=2
Raw1=0
Scaled1=0
Raw1=2.5
Scaled1=5.0

This is assuming you have divided by 2 with your voltage divider.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to Parallel Port Products

Who is online

Users browsing this forum: No registered users and 0 guests