Installing PicoFull R5_21_2 on Win7 32bit

Post any questions about our parallel port products
Post Reply
GJP
Newbie
Posts: 0
Joined: Wed Dec 22, 2010 5:49 pm

Installing PicoFull R5_21_2 on Win7 32bit

Post by GJP » Wed Dec 22, 2010 6:11 pm

Having problems installing PicoFull R5 21 2 on Win 7 32 bit for Dr Daq on LPT3. The installation keeps rolling back. Have created a logfile for you, see attached "install.txt".

Geoff
Attachments
install.txt
(84.96 KiB) Downloaded 361 times

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Re: Installing PicoFull R5_21_2 on Win7 32bit

Post by ziko » Thu Dec 23, 2010 10:52 am

Thank you for your post, I will forward this to our software engineer. Before I send it though, do you have a parallel adapter on your computer?

Kind regards
Ziko

Technical Specialist

GJP
Newbie
Posts: 0
Joined: Wed Dec 22, 2010 5:49 pm

Re: Installing PicoFull R5_21_2 on Win7 32bit

Post by GJP » Fri Dec 24, 2010 4:40 pm

Hello Ziko,

Yes, I use a Quatec PCMIA SPP-100.
This worked OK using the DrDaq with Win XP 32bit.
Geoff

PeterF
Advanced User
Advanced User
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire

Re: Installing PicoFull R5_21_2 on Win7 32bit

Post by PeterF » Wed Dec 29, 2010 12:01 pm

Hi Geoff,
Please try installing Pico_Full with the parallel card removed from your PC. If the installation completes you can then put the parallel card back in and all should work. A "Roll-Back" on installation is frequently caused by the presence of a parallel card.
Regards,
PeterF.

GJP
Newbie
Posts: 0
Joined: Wed Dec 22, 2010 5:49 pm

Re: Installing PicoFull R5_21_2 on Win7 32bit

Post by GJP » Wed Dec 29, 2010 4:11 pm

Hello Peter, have tried install with parallel card removed. Still getting "Rollback" message. Please assist. Geoff.

PeterF
Advanced User
Advanced User
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire

Re: Installing PicoFull R5_21_2 on Win7 32bit

Post by PeterF » Thu Jan 06, 2011 3:53 pm

Hi Geoff,
"Roll-Back" indicates some very basic incompatibility between the Pico Program and your version of Windows or your hardware. Sometimes that is difficult to track down. As a long-shot, please check that you do not have a missing "Tahoma" font, that caused problems for me once before. (Tahoma is mentioned in your Install file).
Regards,
PeterF.

GJP
Newbie
Posts: 0
Joined: Wed Dec 22, 2010 5:49 pm

Re: Installing PicoFull R5_21_2 on Win7 32bit

Post by GJP » Fri Jan 07, 2011 2:48 pm

Hello Peter.

I decided to uninstall the Quatec SP100 parallel port adapter and start again. Plugged in PCMIA card, Windows Update installed drivers for SP100 for Windows 7. Ran the Install for PicoFull 5.21.2. Installation this time was successful. LPT Port 3 detected and Dr Daq running OK. So must have been the original SP100 driver install. I also looked at the Windows Events Log for earlier install attempts and noticed references to an installation for MS .NET Framework 4 Client Profile currently suspended error 1704 during the Pico install. Maybe some hints there.

Post Reply