Test and Measurement Forum

drivers not working for picoscope 3223 on win 7 machine.

Having problems ? let us know the details here

drivers not working for picoscope 3223 on win 7 machine.

Postby edale1283 » Fri Oct 29, 2010 4:48 pm

I'm trying to use a picoscope 3223 with windows 7. I have tried installing the program and drivers from the "Software for HH800-SW" disk, but my computer continues to see the scope as an "unknown device" when I connect it to a USB port.

When I install from the disk there is no option for a win 7 install. There are only options for vista, xp, and 2000 installs.

If anyone can help me with this problem I would really appreciate it.

Thanks.
edale1283
Newbie
 
Posts: 0
Joined: Fri Oct 29, 2010 4:34 pm

Re: drivers not working for picoscope 3223 on win 7 machine.

Postby gruntman » Fri Oct 29, 2010 5:53 pm

edale1283,

I'm unfamiliar with the "Software for HH800-SW" disk. I imagine that this is not the correct disk that you were suppose to have received. Download the latest version of PicoScope 6 Automotive from http://www.picotech.com/software.html. After you install the software and plug the USB cable in, your computer should have no issues finding the correct drivers.

Regards,

Richard Boyd
Crag Technologies, Inc
http://www.pc-oscilloscopes.com
gruntman
Guru
Guru
 
Posts: 109
Joined: Thu Sep 28, 2006 3:50 pm

Re: drivers not working for picoscope 3223 on win 7 machine.

Postby omegafold » Tue Dec 28, 2010 12:41 am

It may be a Windows7 problem. You right click on the icon and choose option "use recommended settings". Also you need to disable any non-windows firewalls I'd think. Also make sure you don't plug the scope in until the software has been installed. Any problem and you uninstall all then restart before trying again.
omegafold
Newbie
 
Posts: 0
Joined: Tue Dec 28, 2010 12:37 am


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests