Test and Measurement Forum

ADC24 data lost?

Post any questions you may have about our current range of USB data loggers

ADC24 data lost?

Postby Huaining » Wed Jun 23, 2010 9:15 am

Hi
I've been using ADC-24 to record my voltage signals which is around 1mV to 300mV in 3 channels. It normally works very well for long term recording. But this morning after more than 12h recording, the Picolog was just no responding. I have to close the application and reopen the Picolog. The Pico player showed the total amount of data I recorded. But I cannot get any data, it seems all the data was lost! the whole night data!

It actually happened two or three times before.
Do you think I can still find my data somewhere?
What should I do if the "no responding" phenomenon happen again?
Why is it "no responding" sometimes?

I can't believe the difference between data lost or not is just click the "stop" button or not. :cry:

Please help!
Huaining
 

Re: ADC24 data lost?

Postby olepagh » Wed Jun 23, 2010 4:19 pm

Hi

Take at look at this link:
http://www.picotech.com/support/topic6257.html

If you are running a newer version of PicoLog it can very well be the same problem.
There is no difference between ADC-24 and TC08 with respect to the problem above. I have both ADC-24 and TC08 and they behave equal in loosing data when program or PC freeze or crashes.

I have no idea why it takes the Pico people so long to issue a new version with the bug solved. They have several month ago recognized the issue.

The link to the older version of PicoLog should still be active.
Try it an give the Pico support a kick in the a.. and tell them to solve that problem now!
/ Best regards
Ole
Denmark
olepagh
Active User
Active User
 
Posts: 7
Joined: Sat Jan 01, 2005 9:39 am
Location: Copenhagen, Denmark

Re: ADC24 data lost?

Postby Guest » Thu Jun 24, 2010 9:58 am

Hi Ole,
Thanks a lot for your reply. I called Pico people yesterday. They asked me to send those files to them but haven't come back to me yet. Do u think they can trace the data for me?

I update to the newest version of Picolog 5.21.2, it corrupted again this morning. However, I successfully retrieved most parts of the data! So maybe the new version solve this problem?

Good luck!
Guest
 

Re: ADC24 data lost?

Postby ziko » Wed Jul 14, 2010 9:09 am

Hi all,

I have currently set up an ADC24 running at one second intervals with all channels active (in single ended mode), with various voltage ranges. I will leave this running for a few days to try and see if I can recreate the problem.

If anyone is having any issues like this please email the settings file so we can try and recreate the exact problem.

I will keep you informed of how we get on.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Re: ADC24 data lost?

Postby ziko » Fri Jul 16, 2010 11:40 am

Just to give you an update, I have currently been running a system for over 50 Hours on a Windows XP machine, I will also start another test on a Windows 7 machine over the weekend.

I will let you know how that went.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Re: ADC24 data lost?

Postby ziko » Mon Jul 19, 2010 9:19 am

Update,

The Windows 7 machine seems to have stopped working after approximately 3 hours, however there are a number of power saving options in Windows 7 that I was not aware off. I will switch these off and see if this makes a difference.

The Windows XP machine is running well for the past 120 hours. I will update you on the Windows 7 progress in the days to come.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to USB PC Data Loggers

Who is online

Users browsing this forum: No registered users and 1 guest