Test and Measurement Forum

Between-ruler RMS measurements

Forum for discussing PicoScope version 6 (non-automotive version)

Between-ruler RMS measurements

Postby BigAl » Wed Jun 16, 2010 8:18 pm

Exactly how are between-rulers RMS values calculated?
If rulers are placed close to a sine zero crossing, the RMS reads approximately the RMS of the entire sine wave, not the RMS between the rulers, which I suspect should be much less.
BigAl
 

Re: Between-ruler RMS measurements

Postby ziko » Tue Jul 13, 2010 9:49 am

Hi,

Could send me a copy of your settings file and an image of the waveform please? Alternatively you could attach your psdata file if it is not too large.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Re: Between-ruler RMS measurements

Postby BigAl » Thu Jul 29, 2010 8:27 pm

The RMS value 565.7 mv is correct for the entire waveform, and should be less between cursors because the waveform between cursors is never more tha 400 mv.
Attachments
20100716-0001.psdata
Here is the file. Measurement seems to be for entire waveform, not the between rulers value.
(22.23 KiB) Downloaded 137 times
BigAl
Newbie
 
Posts: 0
Joined: Tue Jun 22, 2010 6:27 pm

Re: Between-ruler RMS measurements

Postby ziko » Mon Aug 02, 2010 1:10 pm

Hi what scope were you using?

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Re: Between-ruler RMS measurements

Postby BigAl » Mon Aug 02, 2010 2:18 pm

3204, Example sent to you is in simulator mode, but also occurs with the hardware.
BigAl
Newbie
 
Posts: 0
Joined: Tue Jun 22, 2010 6:27 pm

Re: Between-ruler RMS measurements

Postby ziko » Wed Aug 04, 2010 9:42 am

Hi yeah I have recreated this problem on the 3000 series, I have forwarded this to our software engineers.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Re: Between-ruler RMS measurements

Postby BigAl » Wed Aug 04, 2010 6:46 pm

Hi ziko,
Thanks for checking this out. The problem also occurs (at least in simulator mode) with the 2000 and 5000 series also.
Would you please contact me when the problem is resolved?
Thanks!
BigAl
Newbie
 
Posts: 0
Joined: Tue Jun 22, 2010 6:27 pm

Re: Between-ruler RMS measurements

Postby ziko » Wed Aug 18, 2010 8:13 am

No problem.
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests