Test and Measurement Forum

Software installation failure

Forum for discussing PicoLog

Software installation failure

Postby Dirk-Jan » Wed May 26, 2010 11:48 am

Hi all,

After reading some of the forum, I've found my problem (roll-back at the end of software installation) to be quite a common issue. However, the solutions provided do not work for me. I'm using a laptop with Windows 2000 and an ADC-100 converter. PicoLog used to work perfectly until I had to reinstall the software and got a driver error (pico.sys not found). Re-install is interrupted and gives a roll-back without mentioning why. There's only one LPT port on the laptop, connected to the ADC-100. Disconnecting the converter does not solve the problem and there are no other parallel ports on the machine. Any suggestions are welcome.

Thanks in advance,

Dirk-Jan
Dirk-Jan
 

Re: Software installation failure

Postby Dirk-Jan » Wed May 26, 2010 4:06 pm

Update: after some updating of the system and a registry cleaning I was able to reinstall the r_5_16_2 version of the software completely. I selected ADC-100 and checked the box for compatibility with other Pico hardware. However, the driver error is back and even though the software allows me to start everything up, I cannot get any readings other than a steady 0.002 V on both channels when connected to a wave function generator. Is there a possibility to download the correct pico.sys file for the ADC-100 somewhere?
Dirk-Jan
 

Re: Software installation failure

Postby ziko » Fri Jul 02, 2010 2:05 pm

Hi,

I have an idea that might just work could you try this out please.

Try to install the software as say a Picoscope 3000 series oscilloscope and tick the box install for other devices (this will install the drivers for all the other products including the ADC100).

Let me know how you got on.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoLog

Who is online

Users browsing this forum: No registered users and 0 guests