Test and Measurement Forum

adc200_set_trigger & LabView 6.1

Post general discussions on using our drivers to write your own software here

adc200_set_trigger & LabView 6.1

Postby dcf » Thu Nov 20, 2003 3:01 pm

I have just started developping a program with LabView 6.1, Pico ADC 212/50 and WIN98. I need to use the trigger function, but in the exemple file 'adc200.vi' there are not examples about it. I' ve tried to set up a function call to 'adc200_set_trigger' in the 'adc20032.dll', but I'm not shure I've set up parameters correctly: when I run it LabView crashes.
There is a place where I can find more examples, or anybody can give me any suggestions?

Thanks in advance.
dcf
 

Postby markspencer » Fri Nov 21, 2003 8:49 am

Hi,

Unfortunately, we do not have any other examples with triggering incorporated. However, if you look at the C example this has got the trigger function being used. It will demonstrate the order calls have to be made in and the paramerter types.

Perhaps someone else on the forum can provide you with an example.

Best regards,
Regards,

Mark Spencer
User avatar
markspencer
Site Admin
Site Admin
 
Posts: 598
Joined: Wed May 07, 2003 9:45 am

Triggering in Labview\ adc200_set_trigger

Postby eeniu@hotmail.com » Thu Jun 24, 2004 8:24 pm

I was wondering if dcf fixed the problem because it seems that i am haveing the same problem. If you could pleace post or send me an example of triggering in labview
eeniu@hotmail.com
 

Postby markspencer » Fri Jun 25, 2004 7:20 am

Hi,

I have recently tried the triggering and not had any problems, if you send an email to:

tech@picotech.com

Requesting adc200t.zip file. I will then dispatch it to you.

Best regards,
Regards,

Mark Spencer
User avatar
markspencer
Site Admin
Site Admin
 
Posts: 598
Joined: Wed May 07, 2003 9:45 am


Return to General Software Discussions

Who is online

Users browsing this forum: No registered users and 1 guest