USB TC-08 and LabView

Post any questions you may have about our current range of USB data loggers
Post Reply
Oz

USB TC-08 and LabView

Post by Oz » Wed Apr 14, 2010 9:01 am

I have a older (approx 7 years) USB TC-08 that uses the LabView driver originally released with PicoLog 5.12.1 that works fine under LabView 8.6.

A newly purchased USB TC-08 needed the provided PicoLog 5.20.8 software to be installed to allow the LabView driver to connect to the logger, but this has made the LabView application much less reliable and hangs regularly.

Any ideas?

Robin
Advanced User
Advanced User
Posts: 558
Joined: Fri Sep 19, 2008 10:17 am

Re: USB TC-08 and LabView

Post by Robin » Fri Apr 16, 2010 11:55 am

Hi Oz

I take it you are still using the same LabVIEW VI and it is just the dll version that has changed.

Can you describe any specific problems that you are having and can re-create?

Regards

Robin

Oz

Re: USB TC-08 and LabView

Post by Oz » Tue Apr 20, 2010 12:39 pm

Robin,

The LabView vi is the same.

I have tried upgrading the Pico software to 5.21.1, but with no improvement. The LabView application does run slower than it did originally (and compared to a machine using the old Data Logger and software), and the amount of memory used increases until the PC hangs, normally in the middle of the night.

Robin
Advanced User
Advanced User
Posts: 558
Joined: Fri Sep 19, 2008 10:17 am

Re: USB TC-08 and LabView

Post by Robin » Wed Apr 21, 2010 2:13 pm

Hi

I have tried running the Labview example with the latest driver and don't seem to be having any memory problems. Can you post the VI that you are using so I can be sure I'm doing the same?

Do you get the same problem with PicoLog?

Thanks

Robin

Post Reply