Test and Measurement Forum

PicoScope 6-3-55

Forum for discussing PicoScope version 6 (non-automotive version)

PicoScope 6-3-55

Postby jcg74 » Thu Apr 08, 2010 8:23 am

Hello Everyone,
At least with Windows Seven 64 bit on both different PC the software crashed all time by doing the following :

two channels or more
activate low pass filtering on more than one channel

I can re create this every time with my 4224 oscilloscope
Very annoying as I often need low pass filtering
jcg74
Newbie
 
Posts: 0
Joined: Thu Apr 08, 2010 8:09 am

Re: PicoScope 6-3-55

Postby Guest » Thu Apr 08, 2010 2:21 pm

Hi There,

Thankyou for informing of this. Sorry you have encountered difficulties. If possible please could you send me over a settings file or an error report, this will enable me to investigate this issue. Please can you sent the file to the following

support@picotech.com

In addition to this please proceed to the following link and download the latest version of PicoScope 6

http://labs.picotech.com/

As soon as I receive these settingS I will test this through.

Kindest regards

Stuart
Technical Specialist
Guest
 

Re: PicoScope 6-3-55

Postby jcg74 » Thu Apr 08, 2010 4:51 pm

Thanks Stuart,
I have sent you an email about this
and by the way it seems that I don't have this problem with the 6.4 beta !

Best regards from France
jc
jcg74
Newbie
 
Posts: 0
Joined: Thu Apr 08, 2010 8:09 am

Re: PicoScope 6-3-55

Postby Pico Stuart » Fri Apr 09, 2010 1:37 pm

Hi JC,

Good to see that Picoscope 6 R6.4.10 has solved you issues, please do keep an eye on PicoLabs. Pico Labs is a showcase of our latest software releases.

Kindest regards,

Stuart
Technical Specialist
Pico Stuart
Site Admin
Site Admin
 
Posts: 72
Joined: Tue Jun 30, 2009 3:08 pm


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: Bing [Bot] and 0 guests