Test and Measurement Forum

Trouble connecting to Th-03 (Linux)

Having problems ? let us know the details here

Postby markspencer » Fri Nov 26, 2004 8:41 am

Hi Andrew,

I have send the email to you please let me know if you do not receive it.

Best regards,
Regards,

Mark Spencer
User avatar
markspencer
Site Admin
Site Admin
 
Posts: 598
Joined: Wed May 07, 2003 9:45 am

linux and th03

Postby Hans » Tue Aug 16, 2005 2:41 pm

Having the same problems in linux, th03 is not detected, can somebody sent my a
version of the software that is working. The one on the enclosed CD is not.
thanks,
Hans
Hans
User
User
 
Posts: 3
Joined: Tue Aug 16, 2005 2:36 pm

Postby Sarah » Thu Aug 18, 2005 3:17 pm

Hi Hans

Thank you for your post.

Does the version on the website work?

Best Regards
Sarah
 

Postby Hans » Thu Aug 18, 2005 4:15 pm

Dear Sarah,

no, the version on the website also doesn't work. (I downloaded it some minutes ago.)

Hans
Hans
User
User
 
Posts: 3
Joined: Tue Aug 16, 2005 2:36 pm

Postby Sarah » Mon Aug 22, 2005 10:43 am

Hi Hans

I have emailed you a file. Let me know if this helps.

Best Regards
Sarah
 

Postby Hans » Mon Aug 22, 2005 12:15 pm

Hi Sarah,

now it is working. Thank you very much.

many greetings,
Hans
Hans
User
User
 
Posts: 3
Joined: Tue Aug 16, 2005 2:36 pm

Postby Sarah » Tue Aug 23, 2005 10:15 am

Hi Hans

That's good to hear.

I have had that newer version added to our website as a "version 2". It is downloadable from there.

Best Regards
Sarah
 

Previous

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests