Test and Measurement Forum

Picoscope 6 freezes PC when plugged into Windows 7

Post any questions you may have about our current range of oscilloscopes

Picoscope 6 freezes PC when plugged into Windows 7

Postby angelsix » Wed Feb 03, 2010 9:10 pm

I have Windows 7 32bit and use a PicoScope 2205 with PicoScope 6.3.43 (tried earlier versions too).

The problem is if I install the software then plug the scope in it all works first time. But once the scope drivers are installed, the next time I come to plug the scope into the PC it does nothing, and stops the plug and play from working, so anything already plugged into the USB will still work, but if I plug anything else in or unplug then re-plug anything already in the USB they will not be detected at all. On top of that if I try to shut down windows it will hold forever (left it overnight twice now to test). I have to turn it off by the power plug.

It appears that the drivers are hanging the plug and play service of windows indefinately. The only way I sold this is to uninstall then reinstall the software every time I want to plug the scope in, and again after the first plugin that will work, once the drivers install, it will no longer work.

Anyone else having this problem as it is a very big problem now and making my work impossible!
angelsix
 

Re: Picoscope 6 freezes PC when plugged into Windows 7

Postby angelsix » Wed Feb 03, 2010 9:32 pm

Oh by the way I have also cleared all files/folders installed by the software, cleaned the registry, changed the USB cable, and updated windows and the pico software and the problem doesnt change
angelsix
Newbie
 
Posts: 0
Joined: Wed Feb 03, 2010 9:15 pm

Re: Picoscope 6 freezes PC when plugged into Windows 7

Postby angelsix » Sat Feb 20, 2010 10:42 am

And a complete fresh reinstall of Windows has the same issue so its definately the scope software at fault.

On top of that I have installed Windows 7 64bit too and it doesn't even work on that, installs the scope says its ready to use, then whenever you run PicoScope it never finds any devices.

So I am left with an extremely expensive paper weight and no support from the forum on this even after a month!
angelsix
Newbie
 
Posts: 0
Joined: Wed Feb 03, 2010 9:15 pm

Re: Picoscope 6 freezes PC when plugged into Windows 7

Postby neilk » Sun Feb 21, 2010 2:06 pm

[quote="angelsix"]On top of that I have installed Windows 7 64bit too and it doesn't even work on that, installs the scope says its ready to use, then whenever you run PicoScope it never finds any devices.
[/quote]

I'm having the same issue with 64bit Windows 7. Reinstalling the PicoScope software/drivers didn't make any difference.
neilk
 

Re: Picoscope 6 freezes PC when plugged into Windows 7

Postby angelsix » Tue Mar 02, 2010 7:31 pm

Well at least a reply from the owners would be nice to state they acknowledge the problem and are working on a solution considering their users have forked out hundreds of pounds for the device?
angelsix
Newbie
 
Posts: 0
Joined: Wed Feb 03, 2010 9:15 pm

Re: Picoscope 6 freezes PC when plugged into Windows 7

Postby Guest » Wed Mar 10, 2010 8:35 pm

[quote="neilk"][quote="angelsix"]On top of that I have installed Windows 7 64bit too and it doesn't even work on that, installs the scope says its ready to use, then whenever you run PicoScope it never finds any devices.
[/quote]

I'm having the same issue with 64bit Windows 7. Reinstalling the PicoScope software/drivers didn't make any difference.[/quote]

Me too :cry:
The docu/web site is quite clear on this == is supported!
So - I'm a bit upset now...
Guest
 

Re: Picoscope 6 freezes PC when plugged into Windows 7

Postby kmgreg » Sun Mar 14, 2010 9:01 am

i have windows 7 32 bit and my pico 4000 automotive scope would freeze.i posted problem to this site and pico rep told me to install the latest beta r6_3_54 version it now works fine.hope this helps.
kmgreg
Newbie
 
Posts: 0
Joined: Sat Nov 28, 2009 7:19 am


Return to USB PC Oscilloscopes

Who is online

Users browsing this forum: No registered users and 0 guests