Test and Measurement Forum

Problem on installing Pico tech

Having problems ? let us know the details here

Problem on installing Pico tech

Postby Riya » Thu Nov 26, 2009 2:02 am

I am trying to install the software on a clone PC with Spec -XPSP3, Pentium D 3.00Ghz & 1G RAM. I have tried download the latest version but still unresolved. The installation almost completes than 'rolls back' and I get a message saying: ' The wizard was interrupted before Pico Technology Software could be completely installed. Your system has not been modified. To complete installation at another time, please run setup again." I have formated my PC, without installing any other software but still get the same message..Already update windows, also cant help. Any advice?? FYI, im having this problem only on this PC.
Riya
 

Re: Problem on installing Pico tech

Postby PeterF » Fri Dec 04, 2009 1:47 pm

Hi,
I hope your problem can be solved simply! In most cases where an installation rolls-back it is caused by the presence of an extra parallel printer card on the PC. Does yours have one? If so, you need to temporarily remove the Parallel card. Now install the latest software, it should not "Roll-back" now. Once installed you can replace the LPT printer card. The add-on card will not work with any of our parallel port devices, but you should be able to use our devices on an original motherboard printer port.
PeterF.
PeterF
Zen Master
Zen Master
 
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests