Test and Measurement Forum

PicoLog 1012 USB device not recognised

Post any questions you may have about our current range of USB data loggers

PicoLog 1012 USB device not recognised

Postby ct » Mon Nov 09, 2009 1:48 pm

Hi,

I am wondering if anyone could help me. I have a picolog 1012 and have been trying to get it installed and recognised by windows xp, heres what I did;

Install software and driver from disk - RA5
Plug in picolog via USB
windows then scans usb devices and report 'new device' ... 'installing device' ... 'USB device not recognised'

after unpluging the device and reattaching it pops up saying 'USB device has malfunctioned'

under device manager it shows up as 'unknown device' and says it is used standard windows drivers, although is more likely to not be using any.

After this I tired uninstalling the software and trying again with no luck and then also downloading the lastest version of the software from the website and trying that, also with no luck. :(

This has also been tried on 3 other machines, 1 the exact same spec as the first, a laptop running vista, and a small notebook running xp (the end target machine for this to run on) all with the same error.

The red light on the unit comes on. And have tried a new USB cable with the same problem.

Can anyone make any suggestions? Is the unit faulty and needs replacing?

Thanks

CT
ct
 

Re: PicoLog 1012 USB device not recognised

Postby PeterF » Thu Nov 12, 2009 11:59 am

Hi,
Your PicoLog 1012 has malfunctioned. Please contact us at the help desk and we will arrange for it to be replaced:-
support@picotech.com
We will need:-
Contact name
Full Address
Telephone Number
Email Address
Unit to be returned & serial number
A brief problem description.
PeterF.
PeterF
Zen Master
Zen Master
 
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire


Return to USB PC Data Loggers

Who is online

Users browsing this forum: No registered users and 0 guests