Test and Measurement Forum

PicoScope 6 crashes at startup

Forum for discussing PicoScope version 6 (non-automotive version)

PicoScope 6 crashes at startup

Postby dries dendas » Tue Oct 20, 2009 5:55 pm

Hi,

I've some troubles with PicoScope 6 on my portable PC.
I couldn't start up PicoScope 6 at all,
there appears an error message that says that the software has made an error en needs to be closed, data will be lost,... (for the moment I can't post a print screen but I'll do tomorrow.)
I've allready repaired / re-installed the software without succes.
Does somebody know a solution?

Regards,

Dries
dries dendas
 

Re: PicoScope 6 crashes at startup

Postby picowit » Wed Oct 21, 2009 3:02 pm

I have a similar problem but mine does work at times. Thought the hardware was faulty, went to supplier today and tried another but with same results. His PC is a desktop with XP SP3 whereas mine is a notebook with XP SP2. My suspect unit works fine on his PC.

Now I'm upgrading with SP3 and hoping...
Best regards
Philip
picowit
Active User
Active User
 
Posts: 6
Joined: Sun Oct 11, 2009 1:29 pm
Location: South Africa

Re: PicoScope 6 crashes at startup

Postby Guest » Thu Oct 22, 2009 2:31 pm

I upgraded my PC to XP SP3 and it seems like things are working now.
Guest
 

Re: PicoScope 6 crashes at startup

Postby dries dendas » Fri Oct 23, 2009 5:00 pm

Thanks, I''ll ask the IT-man to update my portable.
Fingers crossed.
dries dendas
 

Re: PicoScope 6 crashes at startup

Postby picowit » Sat Oct 24, 2009 7:22 am

Warning though!!

Even though the upgrade to SP3 seems to have sorted my Picoscope, the upgrade did mess up my internet connection via the ADSL modem.

Searches on the net revealed that others had the same problem and most suggest reverting back to SP2. Not that I'm an IT fundi but I did manage to get the internet working again.
Best regards
Philip
picowit
Active User
Active User
 
Posts: 6
Joined: Sun Oct 11, 2009 1:29 pm
Location: South Africa


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests