Test and Measurement Forum

Ruler legend not saved

Forum for discussing PicoScope version 6 (non-automotive version)

Ruler legend not saved

Postby picowit » Sun Oct 11, 2009 4:48 pm

When saving a trace containing rulers as a bmp file I find the rulers are saved but not the ruler legend. Is this intentional or did I miss a setting somewhere? Example attached.

PS: Picoscope 6.2.14 did hang with me moments before typing this. I could not even kill the application using Task manager. Had to shut the PC down. The sampling LED stops flashing and then I know "its all over".
Rover injector #3 v2_tn.jpg
No ruler legend
(87.77 KiB) Downloaded 2 times
Best regards
Active User
Active User
Posts: 6
Joined: Sun Oct 11, 2009 1:29 pm
Location: South Africa

Re: Ruler legend not saved

Postby Autonerdz » Wed Oct 21, 2009 2:53 pm

Hi Philip,

We have already covered this in a PM...But for the benefit of others:

The best way to save an image of the screen is to use the print screen key on your keyboard or the new Edit/Copy Entire Window as Image function in the build.

Then you paste this into your favorite image editing program, edit and save.

The advantage of this is that it will capture all the measurement boxes, control bars, and everything in the PicoScope window. Saving as an image from PicoScope will not.

Tom Roberts
(The Picotologist)
skype: autonerdz
THE PicoScope Automotive Authority
In North America
User avatar
Posts: 141
Joined: Wed Nov 20, 2002 4:19 pm
Location: Washington State USA

Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests