Test and Measurement Forum

PicoLog settings file

Forum for discussing PicoLog

PicoLog settings file

Postby PaulF » Tue Sep 29, 2009 10:10 am

I am using PicoLog 5.20.6 together with a 1012. I have used the software & hardware going back to DOS days so thought I was reasonably ok with it but recently a couple of things have been giving me some grief which have not done previously.
1. Where does picolog store settings for loading when it is started? I always understood that it automatically loaded the Recorder.PLS file when Recorder was started, this does not now appear to be the case since even if I delete the Recorder.PLS file, when PicoLog is started it retains settings from it's previous run.
2. If I create a recorder.PLS file on one PC with a channel using a frequency input, & then transfer the recorder.PLS file to a different PC, manually load the recorder.pls file, everything displays correctly with the exception of the frequency channel which displays 0. It is necessary to delete this channel & then set it up again in order for it to display.
Active User
Active User
Posts: 11
Joined: Wed Apr 12, 2006 3:40 pm

Postby ziko » Thu Oct 01, 2009 2:58 pm

Hi it will be in the following location, NOTE that XXXX indicates your user account on your operating system:

C:\Documents and Settings\XXXX\Local Settings\Application Data\Pico Technology\42f31349-afb8-471d-8a4d4fb7672be39b\

In terms of your frequency settings, have you played around with the plw.ini file? As this is one of the files that you can alter to give you a different range of frequencies. If so when you use .pls file you also need to change your plw.ini file to contain the same information as well. This is located in the file on the link above.

Kind regards

Technical Specialist
Zen Master
Zen Master
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Return to PicoLog

Who is online

Users browsing this forum: No registered users and 0 guests