Test and Measurement Forum

How to generate <1Hz with the AWG?

Forum for discussing PicoScope version 6 (non-automotive version)

How to generate <1Hz with the AWG?

Postby ADG » Wed Sep 23, 2009 2:08 pm

Hi,

Im trying to test the LF response of a filter and need to test the <1Hz response.

Ive had a look in the user guide and here on the forum, but cant see how to make the AWG produce very low frequency signals.

Any help would be appreciated :D
ADG
User
User
 
Posts: 4
Joined: Wed Sep 23, 2009 11:36 am

Postby ziko » Wed Sep 23, 2009 4:53 pm

Hi which scope do you have it depends on your product?

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Postby ADG » Wed Sep 23, 2009 5:36 pm

its the 2203 - if I recall the literature indicated the AWG could work right down to ~DC frequencies; which was why I bought it... :?
ADG
User
User
 
Posts: 4
Joined: Wed Sep 23, 2009 11:36 am

Postby ziko » Thu Sep 24, 2009 12:40 pm

Hi you can have a dc signal, the lowest frequency is 100mHz.

Hope this helps.
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Postby ADG » Thu Sep 24, 2009 2:10 pm

Is there any way I can take control of the SW to reduce the repetition rate of either the the arbitrary waveform generator or a standard waveform - to make the output signal appear as a lower frequency?

(Im new to this so pls forgive my ignorance of what is/isnt possible)
thanks,
ADG
ADG
User
User
 
Posts: 4
Joined: Wed Sep 23, 2009 11:36 am

possible bug?

Postby ADG » Thu Sep 24, 2009 10:39 pm

Now ive updated to the latest SW revision, and had another look I can see I can make 1Hz decrements down to 1Hz, and a further option of 100mHz. Although once there, I cant use the scroll keys to increment the frequency again..

Is there any chance of future SW updates making 200mHz, 300mHz, 400mHz... etc available as options?

Is this the correct forum for raising any SW bugs?

many thanks
ADG
User
User
 
Posts: 4
Joined: Wed Sep 23, 2009 11:36 am

Re: How to generate <1Hz with the AWG?

Postby ziko » Fri Oct 23, 2009 8:36 am

Hi this is a bug in the software, as when I use the driver I can get those frequencies. I have put it as a bug report and hopefully should be resolved in one of the future releases.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 1 guest