Test and Measurement Forum

ADC-212/50 and PicoScope 5.20.7 (Windows Vista 64-bit, SP1)

Forum for discussing PicoScope (version 5)

ADC-212/50 and PicoScope 5.20.7 (Windows Vista 64-bit, SP1)

Postby Guest » Sun Aug 09, 2009 12:37 am

Hi all,

I am trying to use an ADC-212/50 (with Parallel to USB adapter) on Microsoft Windows Vista 64-bit. The PicoTech website lead me to the latest software for this device which is apparently PicoScope v5.20.7

During installation of the software it asks "which device do you want to install this for"? The ADC-212 is NOT listed! I selected the "ADC-20" option (not sure if that is wise or not), check the box "install for other devices" and click the next button.

After installation, I plug the USB cable in, but Windows cannot find the correct USB driver. I even select the installation directory and Windows searches all sub-directories for an appropriate USB driver, but does not find any.

Can someone please tell me how to fix this. The PicoScope software appears to have installed fine and I can run it. But, there is no appropriate driver.

Thanks,
Bryce
Guest
 

Postby ziko » Mon Aug 10, 2009 9:43 am

Hi unfortunately the Parallel port adapter is not compatible with vista.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Vista and USB adapter

Postby Autonerdz » Mon Aug 10, 2009 6:05 pm

The Parallel/USB adapter works fine with Vista 32 using PicoScope 6 and a 212/50. Just verified this.

I would recommend the PicoScope 6 anyway. Even with the old 212 series.

Ziko, is it the 64 bit Vista that the USB adapter drivers don't work with? We don't have a 64bit here to try.


_________________
Tom Roberts
(The Picotologist)
http://www.autonerdz.com
skype: autonerdz
THE PicoScope Automotive Authority
In North America
User avatar
Autonerdz
Guru
Guru
 
Posts: 141
Joined: Wed Nov 20, 2002 4:19 pm
Location: Washington State USA

Postby ziko » Tue Aug 11, 2009 10:34 am

Yeah sorry you are correct there Tom, got in a bit of a mix up there. It is the 64 bit version that does not work.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Thanks

Postby Autonerdz » Tue Aug 11, 2009 4:52 pm

Thanks, Ziko. That's good to know. More and more 64 bit Vistas out there these days.

I don't imagine there are any plans to make a 64 bit driver for that adapter, since they are being discontinued..

The legacy 212 scopes were good but the new USB scopes are a quantum leap forward.


_________________
Tom Roberts
(The Picotologist)
http://www.autonerdz.com
skype: autonerdz
THE PicoScope Automotive Authority
In North America
User avatar
Autonerdz
Guru
Guru
 
Posts: 141
Joined: Wed Nov 20, 2002 4:19 pm
Location: Washington State USA

Postby ziko » Fri Aug 14, 2009 12:31 pm

Hi Tom,

At the time of writing this post there are no plans to implement this.
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests