Test and Measurement Forum

Which versions of LabView are supported?

Post your LabVIEW discussions here

Which versions of LabView are supported?

Postby mariscotti » Sun Jul 19, 2009 3:46 pm

Hallo,
I must run two Picoscope 2203 in parallel to get two AWG working.
Since Picoscope 6 software doesn't work for this I'm trying to use LabView.

The only block of code I can find for 2203 is "ps2000sdk_r6_2_2_12".
In the manual "ps2000pg.en.pdf" ther eit is written that the VIs have been tested with LabView 6.1.

I think not. My LabView 8.2 (the most recent version I have) complains that PS2000_Block.llb is written for a newer version 8.2b23 and show error code 9. Quite different for the promising version 6.1 I find in the manual!

Is there older code that is compatible with LabView 8.2?

thank you
andrea
mariscotti
User
User
 
Posts: 3
Joined: Tue Jul 14, 2009 7:06 am

Postby Robin » Mon Jul 27, 2009 2:21 pm

Hi

This attached example should work with 8.2.

Robin
Attachments
PS2000_Block.zip
(103.86 KiB) Downloaded 146 times
Robin
Zen Master
Zen Master
 
Posts: 558
Joined: Fri Sep 19, 2008 10:17 am


Return to LabVIEW

Who is online

Users browsing this forum: No registered users and 0 guests