Test and Measurement Forum

PT 104 crashes Picolog Recorder when connecting

Post any questions about our serial port products

PT 104 crashes Picolog Recorder when connecting

Postby bickerstaffe » Mon Jun 29, 2009 12:30 pm

I'm having a problem connecting a PT-104 to Picolog recorder. I use File > New settings, and choose the PT104 on COM1. After hitting OK on the converter details dialogue I get the uninformative error "plw32.exe has encountered a problem and needs to close.", and some links to further info (attached)

I'm using WinXP SP2, PLW Recorder 5.16.2, and connecting to the PT104 directly over the serial port (not a USB serial port)
Attachments
pico error 3.png
pico error 3.png (15.66 KiB) Viewed 2895 times
pico error 2.png
pico error 2.png (4.61 KiB) Viewed 2896 times
pico error 1.png
pico error 1.png (7.38 KiB) Viewed 2897 times
bickerstaffe
Active User
Active User
 
Posts: 6
Joined: Mon Jun 29, 2009 12:15 pm

Postby ziko » Tue Jun 30, 2009 3:56 pm

Hi is this problem repeatable?

I have tried it myself and it seems to work fine. I will try and do further tests. Let me know how you get on.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Postby bickerstaffe » Wed Jul 01, 2009 8:44 am

Yes, the problem is repeatable.
In addition to the PT-104 I am also using two TC-08 USB.
When I use the PT-104 by itself it works properly.
However, when I select 'Use multiple converters', and select the PT-104, the program crashes every time at the same point with the same message. It doesn't change if I choose the TC-08s first or not - the crash is after I choose the PT-104.

I'm using these settings:
real time continuous
50ms sampling interval
1000000 samples

Jeremy
bickerstaffe
Active User
Active User
 
Posts: 6
Joined: Mon Jun 29, 2009 12:15 pm

Postby ziko » Wed Jul 01, 2009 11:34 am

Hi yes I have tried it and have managed to recreate the problem, the latest version 5.20.6 does not crash. What I would say though in 5.20.6 you need to add your USBTC-08s first and then add the PT104.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to Serial Port Products

Who is online

Users browsing this forum: No registered users and 0 guests