Test and Measurement Forum

Software crashes when viewing some previously captured data

Forum for discussing PicoScope version 6 (non-automotive version)

Software crashes when viewing some previously captured data

Postby IMMR » Tue Feb 17, 2009 9:01 pm

Hi,

I'm using Scope 3424 and software version is 6.2.0.18 (win XP environment)

When viewing data files one after another, the software crashes. It's happened everytime we do it.

I deleted startup settings as requested by the software and put it back to default, it didn't help.

I'm sending two of those captured error logs. Please let me know if there's a fix, since this is a very annoying issue for us.

Thanks,

Raz.
Attachments
Report_2009_02_17_#2.zip
(2.48 KiB) Downloaded 173 times
Report_2009_02_17.zip
(2.12 KiB) Downloaded 163 times
IMMR
Active User
Active User
 
Posts: 6
Joined: Tue Feb 03, 2009 6:14 pm

Postby Robin » Wed Feb 18, 2009 3:53 pm

Hi Raz

Are you opening these files by double clicking or using file | open?

Robin
Robin
Zen Master
Zen Master
 
Posts: 558
Joined: Fri Sep 19, 2008 10:17 am

Postby IMMR » Wed Feb 18, 2009 4:04 pm

Hi Robin,

I've been using File>open from the menu. I did notice that double-clicking doesn't work sometimes

Raz.
IMMR
Active User
Active User
 
Posts: 6
Joined: Tue Feb 03, 2009 6:14 pm

Postby Robin » Thu Feb 19, 2009 4:37 pm

Hi Raz

We have had a look at your crash reports and are trying to figure out what is causing this problem. Can you send me one of your data files that causes this problem? You can either post it here or send it to support@picotech.com

Robin
Robin
Zen Master
Zen Master
 
Posts: 558
Joined: Fri Sep 19, 2008 10:17 am


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests