Test and Measurement Forum

Sporatic Readings

Post any questions about our serial port products

Sporatic Readings

Postby JeremyAdler » Tue Nov 11, 2008 4:03 pm

I am using a TC-08 data logger with Type K thermocouples in a cooking experiment. The griddles is set at 150C and I cook to an internal temperature of 60C. I am getting sporadic readings as if I were using a bad thermocouple. However, this happens on both of my data loggers with new thermocouples so I don’t think it is the thermocouples or data logger. Interestingly, if I have a thermocouple in channel 1 & 2 and have them on the same piece of meat the readings are steady, if they are in separate pieces of meat the reading become sporadic. Any ideas about what is happening or how I can fix this problem?

Thank you
JeremyAdler
Newbie
 
Posts: 1
Joined: Tue Nov 11, 2008 3:42 pm

Postby PeterF » Wed Nov 12, 2008 12:17 pm

Hi,
What style of thermocouples are you using? Are they exposed tip or encased in tubes? If in a tube, is there continuity between the tube and the thermocouple connector pins? The symptoms you describe are similar to what happens when a thermocouple input is pulled out of it's common voltage range of about +/- 7 volts. All readings are disrupted. It could be that the meat that you are cooking is acting like a short circuit to ground which can cause earth loops and spurious voltages if the oven earths are not the same potential as the PC/laptop you are using. You will need to check for differences in the earth potentials of the ovens & the PC. Please ring in at the Pico Tech help line and ask for Peter or send an email to support@picotech.com if you need more explanation.
Regards,
PeterF.
PeterF
Zen Master
Zen Master
 
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire


Return to Serial Port Products

Who is online

Users browsing this forum: No registered users and 0 guests