Unable to selectively trigger multiple windows

Forum for discussing PicoScope (version 5)
Post Reply
georgeg
User
User
Posts: 7
Joined: Mon Sep 08, 2008 4:39 am
Location: Sydney Australia

Unable to selectively trigger multiple windows

Post by georgeg » Thu Oct 16, 2008 5:33 am

Running v5.20.1, I set up identical scope windows, but cannot get trace to be triggered/saved in "the" selected window. Appears to save trace randomly between the open windows. Clues anybody?

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Thu Oct 16, 2008 10:26 am

HI georgeg,

Could you explain a little further, if they are both identical then how do you know it has saved the wrong one? Is it because you put measurements on the other one?

Kind regards
Ziko

Technical Specialist

georgeg
User
User
Posts: 7
Joined: Mon Sep 08, 2008 4:39 am
Location: Sydney Australia

Post by georgeg » Fri Oct 17, 2008 3:08 am

I created another window with "Duplicate view" to ensure same settings(except for the "Notes" section). The issue is I will click on (highlight) the window I want to save the waveform in, have the capture single trigger running, but when the impulse waveform arrives, it goes into the other window. It appears to go to either window at random.

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Fri Oct 17, 2008 3:31 pm

Hi georgeg,

I think I managed to recreate this I have informed the software engineers of this. What scope are you using by the way?

Kind regards
Ziko

Technical Specialist

georgeg
User
User
Posts: 7
Joined: Mon Sep 08, 2008 4:39 am
Location: Sydney Australia

Post by georgeg » Mon Oct 20, 2008 4:27 am

I'm using PicoScope3224. The reason I'm using v5.20.1 is that v6 does not copy "Notes" across when copy/pasting. Umm, there's a few bugs out there! Any idea on timeframe when either of these bugs are sorted?

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Mon Nov 03, 2008 11:11 am

HI georgeg,

When you mean version 6 does not copy the notes, do you mean when you copy the image?

Kind regards
Ziko

Technical Specialist

georgeg
User
User
Posts: 7
Joined: Mon Sep 08, 2008 4:39 am
Location: Sydney Australia

Post by georgeg » Mon Nov 03, 2008 9:54 pm

Yes, copy as image from edit tab does not copy the "notes" datablock. Printing the image however does work!

Post Reply